支持postgresql的版本

目前最新版,只支持pg的10,11 。目前12的版本也早在正式环境使用。cloudquery好久可以兼容12版本的呢?

PostgreSQL 12 与 11 使用同一个 JDBC 驱动,创建连接时,选择 11 版本应该就可以兼容。
您可以先试试,使用过程中遇到问题随时再联系